Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 6 Next »

Problem

When trying to uninstall Jira for Outlook via the Windows system controls, the wizard shows up with the option to uninstall but ends with an error.

Cause

We used a software named Advanced Installer for our setup process. Unfortunately the latest version we used contains a bug.

Uninstall does not work when the original setup file does not exist anymore

Solution 1 - Restore old setup file

Obviously you can "just" copy the setup file back to the place where you installed the addon and uninstall.

Solution 2 - Change the path of the setup file

In most cases, you won't remember how you installed the addon. Please do the following:

  • Download the latest setup from your Jira Admin Panel
  • Open the Windows Registry (regedit)
  • search for the key "AI_ExePath". If this key does not exist anymore, please continue with solution 3 below.
  • Change it to the path of the newly created


Solution 3 - Run the uninstaller manually

For this you'll need find the uninstaller first. Open the following folder

C:\Windows\Installer

Hidden Folder

The installer folder is a hidden one. At best you copy & paste the path directly into the Windows Explorer address bar


Add the column "Author" and sort by this column. Find the setup from "yasoon GmbH".


Now open a command line by using cmd on the folder


And run the following command:

msiexec /x <NAME_OF_UNINSTALLER_ABOVE> AI_SETUPEXEPATH="<PATH TO NEW SETUP>"

Example:
msiexec /x 2eb63b90.msi AI_SETUPEXEPATH="C:\Users\Andy\Desktop\jira_for_outlook.exe"





  • No labels